所有选择编辑、模型编辑以及大多数属性对话框中的值更改都可以撤销和重做。撤销快捷键为 Ctrl+Z,重做快捷键为 Ctrl+Y。


跳过选择历史的快捷键
快捷键 Ctrl+Shift+Z 和 Ctrl+Shift+Y 将跳过选择历史记录,直接回退或前进到下一个模型编辑改变。
查看编辑历史
此外,可以点击撤销和重做按钮旁边的下拉选项卡,或使用编辑 → 撤销和编辑 → 重做菜单,查看撤销或重做历史记录并跳转到特定编辑点。
调整历史记录容量
编辑历史的记录数量可在文件 → 首选项…菜单项中,进入 PyroSim 首选项对话框的常规首选项选项卡,通过撤销/重做历史记录设置进行更改。模型编辑的历史记录受该选项限制,而仅涉及选择编辑的历史记录则有该限制的两倍容量。
-e1750215042767.png)